Home > Administrators, BI Platform > BusinessObjects XI 3.1 SP2 Upgrade Update

BusinessObjects XI 3.1 SP2 Upgrade Update

I wanted to write a quick follow-up post to the one I posted earlier about the BusinessObjects XI 3.1 SP2 install.  Now that I’ve done several I wanted to give you some additional heads up on some things.  This is what I’ve learned:

Be Careful of Language Packs

The install can take a long time even with the silent install – If you decided to just install all the language packs what you will find is that each language packs adds just under 30 minutes to the install time per language.  In other words, if you installed English, German, and French your installation will take almost a full extra hour.  The installation daisy chains the installations together.  First it will all the SP2 updates and the english language pack.  Next, it will install French and then German.

Comprende?

Is My Install Done Yet?

When running a silent install you can include the options /qn+ to have the setup.exe program inform you when the installation is done…

setup.exe /qn+ -r <responsefilepath><filename>.ini

there’s only one surprise.  The installer will information you that the installation is complete.  What it doesn’t tell you is that it will install the language packs next.  Yep that’s right… It’s done but not REALLY done.  But because it’s running a silent install you won’t know it.  This is related to the previous issue.  After the main installation completed, it tells you the installation is complete.  It THEN begins to install each of the languages packs.  If you look in the task manager you will see that msiexec.exe is still running.  Be very careful and make sure those language packs have completed before you start trying to clean up the install files.

Good Luck

The issue of the installation of the BusinessObjects XI 3.1 SP2 was a main topic of our recent GABOUG meeting.  There was a strong recommendation from customers to make sure and install the SP2 hotfix that came out just after the release of SP2.  I haven’t read through the technical notes, but apparently there were problems with some SAP universes getting corrupted.  This hotfix will solve that problem.

«Good BI»

  1. No comments yet.
  1. No trackbacks yet.